6 Replies Latest reply on Aug 2, 2013 2:53 PM by abecevedo

    Console Initialization Error

    Rookie

      After t installing the Mobility Management Suite, I can no longer login to the LDMS.

       

      "Console Initialization Error: Invalid database version.  Upgrade this core before attempting to connect to it using this console."

      "Required Database version = 9.50.0.0.  The database for this core is version 9.00.2.0."

       

      What do I need to do?

       

      Thanks,

      Anthony