4 Replies Latest reply on Aug 21, 2013 5:25 AM by Ralf

    proper way to deploy multiple network profiles

    Rookie

      Some of remote locations inside WAN are localy covered with wifi signal encrypted with wpa2. On the other hand there are some locations with wpa, and there is no way to change those settings. Any recommendations how to set things up. Currently there are two network  profiles deployed inside one dServer(Avalanche SE). Is ok that way?

        • 1. Re: proper way to deploy multiple network profiles
          TomButler SupportEmployee

          You can definitely have more than one network profile on a device server (or in any location within Avalanche). One thing you want to be careful of is not applying multiple network profiles to one device. This is easily avoided by using the selection criteria. (For example, IP=192.168.1.0-192.168.1.240).

           

          Are you trying to use the same device within two networks with different encryption types or do you have two networks with different encryption types and different devices?

          • 2. Re: proper way to deploy multiple network profiles
            Rookie

            The idea is to use same device within two networks with different encryption types.  My current setup looks like this:

            • "My Enterprise" region with mobile, alert and default software profile(where enabler + enavble config utility are installed)
            • "My Location" with software profile(installed support package for all the devices in the tree);
            • there is one "root" group location where i connect all the other sub-group locations(different networks)

             

            According to you're advice I should deploy my network prifiles to my enterprise region and than using selection criteria filter the deployment to to group locations(different subnets with different encryption types).

            Basicly, the roaming device is supoused to seamlesly "receive" new network profile.

            • 3. Re: proper way to deploy multiple network profiles
              Rookie

              Selection criteria problem with my network profiles...

              wpa profile:

              ( IP != 192.168.33.50-99 ) | ( IP !=192.168.12.50-99) | ( IP != 192.168.42.50-99)

               

              wpa2 profile:

               

              ( IP = 192.168.33.50-99 ) | ( IP =192.168.12.50-99) | ( IP = 192.168.42.50-99)

               

              WPA profie overrides WPA2...

              • 4. Re: proper way to deploy multiple network profiles
                Ralf Apprentice

                Hello,

                 

                never seen this syntax for writing an exclude.. seems to be valid, but is not easy to read !

                try this :

                 

                ModelName = MOTOMC9100 & ! ( IP = 192.168.33.50-99 | IP =192.168.12.50-99 | IP = 192.168.42.50-99)

                 

                but still one question. the IP Range for wpa and wpa2 is the same, the access points with wpa2 should also be able to connect the clients with wpa. or is this option disabled ? I think using only one network security is the fastest solution in this case... try to configure your access point only to allow the scanners with wpa and youre done. on the other hand. do the devices change the location ? if not, you can setup your ASE or AMC like this:

                 

                root-

                | - location 1 (network profile with wpa2) selection criteria = TerminalID = LOC01*

                | - location 2 (network profile with wpa) selection criteria = TerminalID = LOC02*

                | - location 3 (network profile with wpa2) selection criteria = TerminalID = LOC03 *

                 

                to set the devices to a different location, just set a filter on the location,

                e.g.  TerminalID = LOC01*, LOC02*, LOC03 * 

                The Device Name is now used as filter for the right group with applied network profile

                and you will not get in conflict with any other networks. Be sure that there is no network

                profie added on the root and uncheck in system settings "Auto Assign Profiles"

                 

                Ralf

                1 of 1 people found this helpful