5 Replies Latest reply on May 28, 2008 7:44 AM by Silvercoupe

    Minisetup hangs

    Rookie

       

      I'm attempting to get OSD image demployment using sysprep working, and after it images and restarts, minisetup loads, and just sits on the screen saying "Please wait..."

       

       

       

       

       

      I let it run overnight, and nothing happened.

       

       

       

       

       

      Does anyone have any suggestions?  Thanks.

       

       

        • 1. Re: Minisetup hangs
          Rookie

           

          Some more info from the log files:

           

           

           

           

           

          #-199 Executing "C:\WINDOWS\system32\setup.exe" with command line: setup -newsetup

          #W082 Could not locate a non-empty service section http://Clean.Services in

          "C:\WINDOWS\system32\$winnt$.inf". Error 0xe0000102: The required line

          was not found in the INF.

           

           

          • 2. Re: Minisetup hangs
            ThomasCollignon Apprentice

             

            Hi,

             

            I was also confronted with the problem. The mini-setup crashes, and after a forced restart, the mini-setup resumed, and completes the installation.

            A note that after the forced restart, the screen resolution is more than 640/480, 800/600, but rather.

             

            Obviously, this is a problem of video driver.

            There is a Microsoft KB: http://support.microsoft.com/kb/910678 which seems to replicate our problem.

            A patch is available, but only with request to Microsoft Support...X-(

             

            I have not yet had time tested, but the file name is "Acadproc.dll", and is updated on version "5.1.2600.5512" with the WinXP-SP3.

             

             

            If you have the opportunity to confirm the correction of the problem after replacing the file...

             

            By, and good luck...

             

             

            1 of 1 people found this helpful
            • 3. Re: Minisetup hangs
              Apprentice

               

              Have you got any Mass Storage Driver (SATA,SCSI,SAS,AHCI) on Master Image?

               

               

              It seems it looks for a service in the MassStorageSection...

               

               

              • 4. Re: Minisetup hangs
                Rookie

                Thanks for the help guys.  As it turns out, I suspect it has something to do with SP3.  After trying the MS patch suggestion, I decided off of a hunch to attempt to capture/deploy our current image (not built using LANDesk), which worked fine.  The only major differences were Windows updates.

                • 5. Re: Minisetup hangs
                  Apprentice

                  chrisw51,

                   

                  I ran into this same issue when creating our Hardware Independent Image.  Took a while to figure out, but the problem WAS related to a video driver, as someone stated earlier.  I solved this by requesting these 2 hotfixes from M$ and installed them prior to sysprepping and capturing our MASTER XP image.

                   

                  kb883667

                  kb910678

                   

                  You do have to request the hotfixes, they were emailed to me within a few hours.  After applyting these 2 patches I've been able to deploy our MASTER image to several different PC and laptops models with driver injection without issue.

                   

                  Hope this helps.