6 Replies Latest reply on Oct 3, 2013 1:48 PM by atiritilli

    Icons missing from LaunchPad

    atiritilli Rookie

      Hello everyone,

       

      Random users in my enviornment are reporting they are missing icons from their launchpad desktop manager. My help desk staff reports they have already pushed icons to the user before, and when I add the computer into the schedule task it will deploy the icon as if it was a new device. As of right now it seems to be happening to random users. An operator might be deleting the computer from the schedule tasks it is assigned to but I am not aware of any means of monitoring that.We currently have LANDesk Management Suite 9.5 and the OS of Desktops that are reporting the issue have Windows 7 and Windows XP machines.

       

      Any ideas?

       

      Anthony Tiritilli

        • 1. Re: Icons missing from LaunchPad
          Apprentice

          I had something very similar in my environment. What I found out through trial and error is this. My agent was only doing policy sync every hour. I created a new agent pushed it out to do it every 30 minutes. I still had a few 100 systems that still were missing the desktop short cuts. I pushed a scripted task Force Policy Syncs which you will find under managed scripts which forced the policy and the short cuts reappeared.

           

          I hope this helps

           

          -Mike 

          • 2. Re: Icons missing from LaunchPad
            Stu McNeill Employee

            Hi,

             

            This question had been posted to the section for the LANDesk Service Desk product.  I've moved it to the LANDesk Management Suite section so hopefully more people with relevant experience can help you.

             

            Thanks

            Stu

            • 3. Re: Icons missing from LaunchPad
              Specialist

              While Mike's suggestion will help get them out there faster I'm guessing you're more worried about why they are disappearing after already being deployed?  Are the devices still in the task or removed.  If they are still in the task or were at any point then you should have the log files for that task ID sitting on the client under %ldms_local_dir%.  Check those out and see how the task is acting.

               

              I have seen this issue before in our environment but we don't use launchpad much and unfortunately cannot remember specifics about our issue.

               

              Are you using a query to determine the devices to be deployed to?

              1 of 1 people found this helpful
              • 4. Re: Icons missing from LaunchPad
                atiritilli Rookie

                Sorry for the delayed response. My devices are no longer in the schedule tasks. It would seem that the device was never added into the task at all. We are not using query. There might be a chance someone is deleting the computer out of the tasks, but I have no way of determining that.

                 

                Anthony Tiritilli

                • 5. Re: Icons missing from LaunchPad
                  Specialist

                  Did the log files indicate that the client ever received the task and actioned it?  This may give an idea of dates that it was removed.  Not too sure how much further you can take this though if you think people are just messing around with your tasks.

                  • 6. Re: Icons missing from LaunchPad
                    atiritilli Rookie

                    What I think is happening is that when the agent is checking in to the server it is removing any icons that the server did not deploy itself. Our pervious LANDesk Administrator instructed the staff to manually add the icons at the client side and since we redone the server I believe our staff is still doing that. It did happen again today but only the icons that were manually added vanished.

                     

                    Thanks for all the help and input

                     

                    Anthony Tiritilli