7 Replies Latest reply on Oct 10, 2013 12:33 PM by Jon Miller

    Adobe Acrobat Standard X

    Jon Miller Apprentice

      I have been trying to build a simple msi software distribution package and keep getting an error 1603 "A fatal error occurred during installation".... I have looked on google and the forums on LANDesk support site with no avail... The transform file was created with only change to serial and name of company and to remove any existing versions of acrobat... This is what I have tried so far and that has worked in the past with other msi deployments---

      -transform file is in the root of the install UNC path on the software server (\\software1234.domain.abc\packages\adobe\acrobat\10)

      -created distribution package as msi and selected the main msi (AcroStan.msi) under the fully qualified UNC path

      - the install options I have tried have been as follows

           /i /quiet /norestart TRANSFORMS=AcroStan.mst       (double checked the name of the mst)

           /i TRANSFORMS=AcroStan.mst /qn /n

           /i /quiet /norestart          (thinking it would automatically pickup the transform file, yes optimistic here)

       

      -the additional files I have included are as follows

           AcroStan.mst

           Data1.cab

           I have also tried adding in all the files and have also tried just the AcroStan.mst

       

      -no other changes in the default settings - system account to install it and have also tried to use a domain admin account to install it

      -scheduled task as Policy-Supported push via Standard policy supported push distribution

      -started task immediately

      -shortly after the deployment (depending on the addtitional files) it fails with the reminence of the transfer of the files for the installation in the sdmcache

      -pops up with a 1603 error code "A fatal error occurred during installation"

      -I have also tried resetting the hash of the package and redeploying it

      -tried moving the install files to a new location on the server

       

      We are running version 9.5 sp1 and I have tried this in the remote management console and on the core. Deploying to Windows 7 all current updates.

           Let me know if I am missing anything and any and all help is greatly appreciated as this one has my head spinning!

       

      - Jon