7 Replies Latest reply on Jun 25, 2008 1:20 PM by RonKirkland

    Deploy to Dell Latitude C840 fails



      Hi again,



      I am trying to deploy our standard image to a Dell Latitude C840 but it hangs at an unusual part of the process. Using WinPE from PXE, the image is TFTP'd OK and it gets to the Please Wait screen with the progress bar right across the screen. At this point it locks up. Normally it would then fire up WinPE but not this time. This is a constant repeatable problem.



      No idea how to progress this any further so any clues would be great please.



      TIA - Paul






        • 1. Re: Deploy to Dell Latitude C840 fails
          phoffmann SupportEmployee

          It sounds like a hardware centric issue. If the usual stuff like adding drivers does not help, I would suggest opening a ticket with support and preparing to send the hardware in (I don't think we have many Latitude's - but we'd need to check).


          Once we can show the problem to our engineers on our side, we can try to figure out what's going on and go from there.


          Paul Hoffmann

          LANDesk EMEA Technical Lead.

          • 2. Re: Deploy to Dell Latitude C840 fails








            Did you ever receive an answer for this/  I have two older Dell inspirons that are doing the exact same thing.  One is an 8500, and hte other is an 8600.



            • 3. Re: Deploy to Dell Latitude C840 fails


              I'm going to assume its because you have 256meg of RAM or less in the system. 






              This same issue happens in VMWare having moved from 8.7 to 8.8



              • 4. Re: Deploy to Dell Latitude C840 fails

                My Inspirons have 1 GB of RAM each.  I'll run a memory test on them to make sure it is good. 



                One thing I should add, if I install a working OS and install the LANDesk agent on both of the laptops, I can use the LANDesk console to execute the same OSD script on the laptops.  They boot into the PE, and image just fine (except they don't boot into sysprep.  I think there is something wrong with the hal configuration on these laptops... haven't figured that one out yet either). 















                • 5. Re: Deploy to Dell Latitude C840 fails

                  I wonder if you change the Hard Drive access type in the BIOS to something like legacy mode or similar would that help....?

                  • 6. Re: Deploy to Dell Latitude C840 fails


                    Very strange hehe






                    We're a Dell shop too. I do recall a C series Dell Laptop where we had to remove the hard drive and pop it into a C6xx series to pull the image. When it was complete, we just threw the drive back into the problem child. Might give that a shot I suppose.



                    Sorry I wasn't more of a help



                    • 7. Re: Deploy to Dell Latitude C840 fails

                      Hmm, I went to our warehosue and tried to implement our imaging process on their network, and found that several machines are failing during teh imaging process..  One system is a Lenovo X60. After manually running diskpart, I found that the drive is not recognized at all. The default SATA mode was AHCI, so I put it in compatability mode, and retried: Diskpart worked flawlessly. But the imaging process reported 5 1/2 hours to complete!!!! LOL...  So now I'm checking into getting a version of diskpart that iscompatible with newer SATA access methods, and think the Win AIK 1.1 may be a solution.. I'll try taht out and report my findings back here.