3 Replies Latest reply on Nov 7, 2013 1:07 PM by Brownman17

    TFTP download failed

    Brownman17 Rookie

      Need to know where to get a newer version (running LANDESK 9.0.3) of the PXE services file - PXESVC.exe. We feel that the version I am using is corrupted?   This problem started on Monday (10/28), when I tried to run the PXE boot I get a TFTP download failed message. Everything was working ok before this date. Have done research on everything possible. When I stop the services I get the TFTP timeout error. But while the timeout message is on the screen, I start the services (PXESVC.exe) and the PXE menu will startup and appear. For this reason I would like to either upgrade the PXESVC.exe file or reinstall it (need to now how and where it is located). Thats is unless someone has a better solution. Thanks in advance..

        • 1. Re: TFTP download failed
          MarXtar ITSMMVPGroup

          Have you tried redeploying the PXE Representative using the PXE Rep deployment script in the OS Deployment module?

           

          This should uninstall and re-install it.

           

          Mark McGinn

          MarXtar Ltd/MarXtar Corporation

          http://landesk.marxtar.co.uk

          LANDesk Expert Solution Provider

           

           

          The One-Stop Shop for LANDesk Enhancements

          - Wake-On-WAN - Distributed Wake-On-LAN, Scheduled Power Down, and SWDist Sequencing

          - State Notifier - Real-Time Device & User State Inventory Updating & Alerting

          Update - New Stand-Alone State Notifier Console for Service Desk Operators

          Update - State Notifier now detects machine and user Idle states

          Update - WoW & State Notifier now integrate for even more functionality

          • 2. Re: TFTP download failed
            Brownman17 Rookie

            Thanks for the suggestion. But I tried to redeploying the PXE Representative twice and each time I'm still getting the same results TFTP download failed.

            • 3. Re: TFTP download failed
              Brownman17 Rookie

               

              Spoke to several Techs at LANDesk concerning this issue and they also suggested that we redeploy the PXE software. After several attempts to correct this problem, tried stopping the PXE services on DCTRWRK001. With the services stopped, the TFTP will error out with a Timeout error. While in the timeout state, the services are restarted and the PXE boot menu will appear. Installed Wire shark on the PXE server (wrk002) and ran a packet capture between the server and the client. Had our Cisco Administrator look at the results and he had a Cisco rep look at the results. We came the conclusion that something was interfering with the TFTP port (69) somewhere. I then proceeded to look at the HP teaming on the PXE server (wrk002) and compared it to the settings on another Domain Server (wrk001). The settings were the same. Then proceeded to look at the firewall settings, even though they were turned off, verified that none of the UPD ports were being blocked in the background. Then paused and open Kaspersky and verified all the settings of the software. While the Kaspersky software was paused, redeployed the PXE representative software again. Rebooted the server PXE server (wrk002) and tested the PXE boot. After the reboot the PXE Boot is now working. Tried to reimage several desktops with success.