4 Replies Latest reply on Dec 5, 2013 2:16 AM by leondas

    Unable to load provisioning template

    Rookie

      Hi,

       

      We have just upgraded from Landesk 9 SP3 to 9.5 SP1 and I am unable to get provisioning working again.

       

      I used to add devices as bare metal and then schedule a deployment and leave it to it.  I am now getting to the OSD Deployment tasks and am able to select a template but it does not load, it just loops for 40 times and then fails.  part of the log file is attached.

        • 1. Re: Unable to load provisioning template
          LANDave SupportEmployee

          Is the Inventory Server service running on your core server?

           

          Make sure that it is running and that there is a valid entry in the inventory for the computer you are targeting.

           

          Here is a document that will likely help you in troubleshooting this.

           

          http://community.landesk.com/support/docs/DOC-6747

           

          This also can have to do with permissions.

           

          If you have an Administrator account, it will use the Administrator account without further questions.

           

          However, if it is a non-administrator account, it will look at the RBA (Role-based administration) rights.

           

          If not logging in as a full administrator (LANDesk Administrator), you will need to ensure you have the proper RBA rights set for that user.

           

          I hope this helps.

           

          Also, if you do a search in Google as "site:community.landesk.com retry 40 of 40" it will pull up a lot of discussion and information about this.

          1 of 1 people found this helpful
          • 2. Re: Unable to load provisioning template
            Rookie

            LANDesk does now pick up my template, however it fails at the deployment of the OS.

             

            In 9 we had to call the imagex.exe in the OS installation step, obviously now it is built in.  It validates ok, but fails at the deploy image.  I wondered if there is something that doesn't migrate over well from 9 SP3 to 9.5 SP1 due to this change?

             

            The error is:

             

            deploy image failed error 80001803h

             

            Which hasn't lead me to any answers that resolve my problem so far.  Diskpart works successfully.

            • 3. Re: Unable to load provisioning template
              Alex.Richardson SSMMVPGroup

              The new Imagew v2 deploy image action will map a drive based on your preferred server settings. If you dont use preferred servers you still need your source setup as one with a dummy IP Range so that the client can use the credentials from this to connect to the share.

               

              You still can use a map drive then the deploy image selecting the 'Other' option then point at imagew.exe but once you see how the new action works it is much easier as it finds imagew and maps to the preferred server automatically.

              • 4. Re: Unable to load provisioning template
                Rookie

                I tried setting up the preferred server but it would not authenticate with our read only LD account.  I tried the Admin credentials and that worked.  The account is fine and has permissions on folders I would expect it to be required on.

                 

                However I have managed to get the image to deploy now, one part of the deploy Windows stage had a capital Z, other parts had lower case for the drive letter.  I had no idea it was that fussy! 

                 

                Could still do with getting the preferred server up and running.