6 Replies Latest reply on Dec 3, 2013 7:13 AM by Tom O'Brien

    Odd Provisioning Issue

    Tom O'Brien Apprentice

      We have a site that is connected to our network via VPN. That site currently has a small subnet available to them for imaging. There is a PXE rep and a Preferred server on the subnet, Provisioning works fine (they PXE boot and select the required template). We want to move them to a subnet with more available IP's for imaging (all they do is image) so all the required network (VPN, DHCP Scope, etc) changes were made. This change required us to change the IP address of the PXE rep and the Preferred Server. Now, on the 'new' network, we get an IP address from the new DHCP scope/subnet (same subnet as PXE and Preferred Server), we can PXE boot, authenticate, select the required template from the menu, but from that point forward, all we get is 'loading template, 1 of 40, 2 of 40, all the way until it fails at 40 of 40. Tried this numerous times, same result. Verified connectivity to the Core Server, the Preferred Server, name resolution, etc. All is good. The preferred server IP address ranges include both the old and new subnet's. We also verified all packages associated with the template were correct and even updated/refreshed the templates. Same result. Now, if we move everything back to the original subnet (VPN, DHCP Scope, IP address of PXE and Preferred server, etc), provisioning starts working again.


      We worked briefly with LANDesk support on this issue, but needed to get the site back up and running ASAP so we reversed the network changes. The provisioning logs were reviewed by support/development but no obvious issue was found. The logs had errors like: 'Couldn't find task for computer XXXXXX' and 'unable to find template for computer XXXXXX'.


      We now plan to bring up a second interface on the firewall with the new network, bring a second PXE rep and Preferred server to the site and configure on the new network to see if we can determine what the issue is. We can't take provisioning down again without knowing the changes will work.


      Does anyone have thoughts or ideas of what might be going on? Once again, the new network checked out ok as far connectivity to the core, preferred and PXE.