2 Replies Latest reply on May 18, 2014 11:47 AM by jpobrien

    Windows 7 capture with OSD failing using Imagew v2

    Rookie

      Using Landesk 9 sp2. Trying image capture for first time. Have followed the document "How to capture a Windows 7 image with OSD using Imagew.exe v2"

      Every thing worked until the Image capture screen was to come up. The PXE menu came up, I selected the script prepared, 3 screen popped up and off quickly, then nothing except the blue Landesk screen.

       

      Contents of CJ-OSD-Capture_Windows_7_Imagew V2 log file is

       

       

      "Machine","CbaStatus","ExitCode","Duration","Begin","End","Command"

      "82K9NX1","OK",0,0:00:00,12/16/2013 11:16:21 AM,12/16/2013 11:16:21 AM,"WINPE, TIMEOUT=1800"

      "82K9NX1","OK",5,0:00:03,12/16/2013 11:16:21 AM,12/16/2013 11:16:24 AM,"diskpart /s X:\LDClient\rmvol.txt"

      "82K9NX1","OK",230227968,0:00:01,12/16/2013 11:16:24 AM,12/16/2013 11:16:25 AM,"ldrun drvmap.exe fclus\icadmin 108BAC710FB53893749497E7A2E I: """\\isserv04\Common""", STATUS FACILITY=3513"

      "82K9NX1","OK",230227968,0:00:00,12/16/2013 11:16:25 AM,12/16/2013 11:16:25 AM,"ldrun drvmap.exe fclus\icadmin 108BAC710FB53893749497E7A2E H: """\\USSERV32\ldmain""", STATUS FACILITY=3513"

      "82K9NX1","OK",0,0:00:02,12/16/2013 11:16:25 AM,12/16/2013 11:16:27 AM,"ldrun sdclient /f /o /dest="X:\LDClient\assvol.txt" /p="http://10.40.250.81/landesk/files/assvol.txt", STATUS"

      "82K9NX1","OK",0,0:00:00,12/16/2013 11:16:27 AM,12/16/2013 11:16:27 AM,"ldrun tokreplw X:\LDClient\assvol.txt partition=2"

      "82K9NX1","OK",0,0:00:07,12/16/2013 11:16:27 AM,12/16/2013 11:16:34 AM,"diskpart /s X:\LDClient\assvol.txt"

      "82K9NX1","OK",0,0:00:00,12/16/2013 11:16:34 AM,12/16/2013 11:16:34 AM,"cmd /c del /f /q C:\boot.wim"

      "82K9NX1","ERR_Fail",-1917386754,0:00:00,12/16/2013 11:16:34 AM,12/16/2013 11:16:34 AM,"ldrun RunBatch -1 H:\osd\IMAGEW~1 backall.bat 0 i:\Images\2K9NX1, STATUS FACILITY=3510, SYNC, TIMEOUT=3600"

      ; "Job Complete","0 Done","1 Failed","0 Off","0 Unknown

       

      Ideas on my problem would be appreciated.

      Thanks in advance.