6 Replies Latest reply on Mar 26, 2014 7:55 AM by klevitan

    Internet Explorer Versions

    scots Apprentice

      I've been asked to run a report which shows the version of Internet Explorer installed on all our devices.  I've done this before and don't recall having any issues, however, it's been a while.  The last time I was asked to do it was definitely before we upgraded from 9.0 to 9.5 SP1.  Now I can't seem to get any reliable results back, no matter how I try to run the report.  We have 8,308 devices showing in the LDMS Console.  I have two devices on my desk (one laptop and one desktop), both of which are Windows 7 with Internet Explorer 10.  Here are the different things I've tried, and the results I've gotten:

       

       

      "Computer"."Custom Data"."Internet Explorer"."Version" EXISTS

      This one does not show any devices as having IE 10 on them.  Both of my devices have IE 10, but it shows them in the query results as having IE 9.  I've had IE 10 on them for quite a while now, and I even did a full sync scan as a "just in case" - but it still says I have IE 9 in this query (which is wrong).

       

      "Computer"."Software"."Package"."Name"="Internet Explorer"

      With this one I only get results for 740 of the 8,308 devices.  This one actually shows my devices as having IE 10 on them, but 740 devices is nowhere near the 8,308 devices we actually have out there.

       

      "Computer"."Software"."Add or Remove Programs"."Program"."Name" LIKE "Internet Explorer"

      With this one I only get results for 884 of the 8,308 devices - and only IE 7 and IE 8.  My devices aren't listed anywhere in this query since I have IE 10.

       

       

      Is there any way to get a reliable report on Internet Explorer anymore??