1 Reply Latest reply on Aug 26, 2014 2:22 PM by LANDeskWizrd

    cannot run Inventory and Vulscan on Client.

    Rookie

      I have been working on the our new landesk core server 9.5 for almost 3 days to get the inventory and vulscan running on the client.

      Currently I have already 5000+ client on this core. The problem is that I cannot when I run Inventory it displays an error message that LDSCN32.exe, the inventory Server did not responds. even though the service is running on the core server. I have even tried all the resolution found over the net to check if port 5007. Run Telnet, uninstall and reinstall inventory server but still got same error.

       

      while the vulscan Just keep on looking for an update on the core server.

       

      One thing have notice on the new core is that most of the files on the LDLogon directory was missing, I have idea on what had happen that those files were deleted. when I have check the recycle found no deleted files.

       

      I could still login to the management suite application and do thing like create agent, create queries, policies,

       

      Is there a solution to get this working?

       

      Any suggestions or help would highly be appreciated...

       

      Thanks...