7 Replies Latest reply on Jun 30, 2009 7:34 AM by carlows

    Weird imaging issue

    Rookie

      Hi all,

      I guess I should ask this question first, is it possible to host (share) images from a OSX sever (10.5) to use on (image) winows machines?  We decided to store images here bause it has the most available space.  Permission on this folder are set to read and write for all and yet it still won't image a machine.  When using WinPE (managed)  i get an "Unknown status code (0x8db6ffbd, 3510:65469)" error.  It fails right off the bat by the way, won't even start imaging wether it's on managed WinPE or menu.  I keep thinking it is permissions issue, since imaging works fine from a windows box (same image).  Haven't tried it on DOS, since I would rather not go that route.  I'm very new to apple, by the way      Hoping some of you might have come across this issue.  Thanks for your time.

       

      We use version 8.7 of landesk (sp3 i believe)

        • 1. Re: Weird imaging issue
          Jared Barneck SupportEmployee

          Can you boot to WinPE, open a command prompt and map a drive with this command?

           

          net use
          macserver\share /user:Domain\user passwd

          • 2. Re: Weird imaging issue
            Rookie

            When typing the entire command I get an "The option /user:domain\user passwd is unknown" error.  However if I run the net use
            macserver\share command it then asks for username, password, and connects.  Thanks for your help.

            • 3. Re: Weird imaging issue
              cknott SupportEmployee

              If the drvmap commands arent working then you can manually edit the script and replace them with net use commands.

               

              Check your syntax from the earlier post by rhyous:

               

              net use
              macserver\share /user:Domain\user passwd

               

              Obviously you would replace "Domain\user" "Password" with the domain account you are using and the password for that domain user. 

               

              LANDesk imaging doesnt care how the drives are mapped, we just try and use the H and I drives.

               

              One thing to remember, if you do an advanced edit on a script, and then later do an Edit on the script using the GUI and save it, your changes that you made to the script will be overwritten. 

               

              Try replacing the drvmap commands with the net use commands and I bet it will work for you.

               

              Message was edited by: chad

              • 4. Re: Weird imaging issue
                Rookie

                Thank you, I will give that a shot.

                • 5. Re: Weird imaging issue
                  Rookie

                  Sorry to bring this back from the dead.  The command does work, I'm able to map both i: and h:.  However, I get the following message right before it starts the imaging process: "Insert media with the file i:\path to tbi file"

                   

                  The path looks correct to me, I tried playing with the path in the "REMEXEC22=..." line of the deployment script but that didn't work either.  I attached the log file, in case that helps.

                   

                  I should also mention that we are on ver 8.8 sp2.

                   

                  Thanks for your help,

                  Carlos

                  • 6. Re: Weird imaging issue
                    Employee

                    Your net use commands are not succeeding.  In the log they show result 2.  Result 0 means success.  Result 2 means that it failed for some reason.  I would verify that the username and password being used to try and access the share is valid.

                    • 7. Re: Weird imaging issue
                      Rookie

                      Ok, figured it out.  For some reason, the name of the image file was changed in the script (noticed it when doing advanced edit) in line "remexec22=..."  Once I changed that it worked.

                       

                      Thanks all for your help.