4 Replies Latest reply on Feb 13, 2014 10:03 AM by pgillildd

    _LOCAL.PRF: setting AgentAddress=fqdn instead ip_addr

    Rookie

      Hi,

      I have avalanche server version 4.9.0.75.

       

      During first contact with tha Avanache server, the PDA receive the file _LOCAL.PRF with the following contens:

      ================================

      # Wavelink property file.

       

      AgentAddress=10.203.2.10

      e.guid=0131343030383030353031373339

      e.device.key=GJIKJLIOIIIKHAIKJOGJIKJLIOIIIKHAIKJOHLIOJLIGEFHPIGJFIGJJIG

      ================================

      How can I have AgentAddress=servername.domain.ext without manual intervention?

       

      Thankyou

       

      Paolo

        • 1. Re: _LOCAL.PRF: setting AgentAddress=fqdn instead ip_addr
          nrasmussen SupportEmployee

          Hello Paolo,

           

          The _LOCAL.PRF file on the device are where the enabler configuration is held.  You can set the server address of the device in a few different ways.  You can set this via a network profile from Avalanche.  Or you can setup a software profile and use a enabler config package from Avalanche.  Or you can set this via the active sync tool which you installed the enabler with.   The enabler user guide below should go through each method.  If you have questions about a specific method please let me know.

           

          Enabler User Guide: http://www.wavelink.com/orders/files/en-ug-53-20120530.pdf

           

          Thanks,

          Nick

          • 2. Re: _LOCAL.PRF: setting AgentAddress=fqdn instead ip_addr
            Rookie

            Hello Nick,

            thank you for your clear replay.

            I’m working on Motorola MC9190 and VC5090 devices.

            As you wrote, I set the avalanche network profile but this operation add to the device a new profile called “wavelink avalanche”.

            So on each device I have 2 identical profiles, one “MyProfile” created by copy registry value on device, one “wavelink avalanche” created by avalanche network profile.

             

            Can I force Avalanche network profile to create on device a profile called “MyProfile” instead “wavelink avalanche” so to avoid 2 profiles “MyProfile” and  “wavelink avalanche” with the same configuration?

             

            As I have a lot of devices, to configure each of them, I copy on each device the minimum avalanche and netwok configuration, then reboot the device to load the configuration, link to avalanche and download all the needed sotware.

            1 of 1 people found this helpful
            • 3. Re: _LOCAL.PRF: setting AgentAddress=fqdn instead ip_addr
              nrasmussen SupportEmployee

              Hello Paolo,

               

              Currently there is no way to change the name of the fusion profile which the enabler creates.  However, if you are using enabler version of 5.3-38 or higher you can add a custom network property to your network profile of RemoveOtherProfiles=1

               

              This would be added under the WLAN Settings tab and when in place would delete all other fusion profiles besides the Wavelink Enabler profile. Hope this helps.

               

              Regards,

              Nick

              • 4. Re: _LOCAL.PRF: setting AgentAddress=fqdn instead ip_addr
                Rookie

                Hello Nick,

                on MC9190 (CE 6, OEM Version 02.32.0004) I'm using enabler version 5.0.21.

                In  http://www.wavelink.com/Motorola%20%28Symbol%29-MC9100-OS%20Updates-downloads, statring from v5.3-01 all new release have no Release Matrix document.

                Do you think  I can update all my MC9190/VC5090 to the last enabler relesae (v5.3-44) without problem?

                 

                VC5090 are: CE 5, OEM Version 05.00.1400, enabler version4.06-47)

                 

                (NOTE: My avalanche SE server version is 4.9.0.75)

                 

                Thank you

                Regards

                Paolo