1 Reply Latest reply on Feb 19, 2014 8:54 AM by macaddict

    Migrating distribution packages from LDMS 9 to LDMS 9.5

    Apprentice

      Hi all,

       

      Does anybody has an easy way of migrating distribution packages from LDMS 9 to 9.5? I've tried doing an Export from LDMS 9 and an Import to LDMS 9.5 however, during the import step I get the following error:

       

      Items were rejected because of a version mismatch error.  The first 3 numbers in this assembly version (9.50.0.0) do not match the items' (9.0.3.42).