6 Replies Latest reply on Apr 8, 2014 4:01 PM by RickDavie

    New Agents "Failed to retrieve certificate"

    Apprentice

      Hello,

       

      All of a sudden whenever I try to download a certificate I am receiving a "failed to retrieve certificate" error.  We are on 9.5 SP2.  This now occurs on all workstations.  Before everything worked fine.  I haven't changed the agent executable. Any advice is appreciated!

       

      Below are my steps:

       

      1.   1. Typically after installing the agent as an administrator I run the test by pressing the TEST button below

      22  2. On site, you don’t need to add a Landesk User or Password but I tried with and without and it still failed.  I also tried this process off on multiple networks that all worked before.

      4.   3. I click SEND and the BrokerConfig screen below just hangs for about 5 minutes then I receive a “Failed to Retrieve Certificate” error

       

      5.       If I check the Brokerconfig.log it shows a “Error decodeding name value pair on line 48427852 name= value= error=Value not found in name=value pair” and “BrokerConfig Started with 1st param:  no params”

       

       

       

       

      6.  Gateway.jpg