1 Reply Latest reply on Apr 10, 2014 9:16 AM by MrGadget

    Driver for GX 760 XP Hanging Provisioning During CTOS

    MrGadget Expert

      Landesk 9.5 SP2

       

      I'm having a terrible time getting a video driver to install during CTOS. It comes up with a window saying GFXres.ar-SA.resourses can't be copied.

       

      I deleted this file from my Driver Repository and Rebuilt the Database but I still get the same thing even though that file no longer exists in the Driver Repository. I al went into IIS manager and removed .resources from the filter. Did a IISreset but I still get the same outcome. HELP!

       

      One last thing I went into the LDdriverstore on C drive and that file is not in there and Hiiclient log does not show that file listed in it.

        • 1. Re: Driver for GX 760 XP Hanging Provisioning During CTOS
          MrGadget Expert

          Ok I'm going to answer this myself.

           

          After further xshooting, I removed the entire video driver files for the GX760 out of the driver database and rebuilt the database.

          Reimaged the computer with provisioning, and it went completely through except after logging into the desktop, in device manager, there was no video driver, back to square one.

           

          I went into the HII manager and selected the GX760 and video device, searched for a driver and found one, then assigned it that driver. When back and imaged the computer and the video driver was installed.