7 Replies Latest reply on Oct 9, 2014 1:44 PM by joebaggadonuts

    After applying LD95-CP_BASE-2014-0417 Patch - powershell packages wont run from http

    Gjstewart Specialist

      Anyone else seeing this?

       

      We have just applied the patches

       

      LD95-CP_BASE-2014-0417

       

      LD95-CP_AEM-2014-0417

       

      To our 9.5 core server and all our existing powershell packages are failing.. with this error.

       

      Thu, 08 May 2014 11:04:46 File (http://CORESERVER/LDMS_MASTER_SHARE/LDMS PACKAGES/PowerShell/Dir.ps1) is cached locally

      Thu, 08 May 2014 11:04:46 PowerShell file Client Thread

      Thu, 08 May 2014 11:04:46 file exists check runtime

      Thu, 08 May 2014 11:04:46 runtime version: v2.0.50727

      Thu, 08 May 2014 11:04:46 Windows PowerShell file can not run from source with a HTTP path.

      Thu, 08 May 2014 11:04:46 Installation result 50

      Thu, 08 May 2014 11:04:46 PostInstallInventoryScan: Getting post package install inventory delay setting.

      Thu, 08 May 2014 11:04:46 PostInstallInventoryScan: Not running post package install inventory scan, the inventory scan delay value is out of range, min is 5, max is 60, current value is '-1'

      Thu, 08 May 2014 11:04:46 The nostatus flag has NOT been set.

      Thu, 08 May 2014 11:04:46 PostInstallInventoryScan: Getting post package install inventory delay setting.

      Thu, 08 May 2014 11:04:46 PostInstallInventoryScan: Not running post package install inventory scan, the inventory scan delay value is out of range, min is 5, max is 60, current value is '-1'

      Thu, 08 May 2014 11:04:46 Sending task status, cmd line -coreandip=SAO-LDMS:130.199.72.229 -taskid=1600 -retcode=50 -complete -pkgid=145

      Thu, 08 May 2014 11:04:48 processing of package is complete, result 50 (0x00000032 - code 50)

       

      Thing is the packages are not set to run from source... So why the Windows PowerShell file can not run from source with a HTTP path?

       

      I first noticed this in provisioning. Which uses a set delivery method.. I made a test to use a push delivery method with no run from source and still same error.

       

      If i use UNC its ok...