4 Replies Latest reply on Mar 27, 2017 11:58 AM by mlazovjp

    Cannot load template during provisioning?


      Ok, so with the current OSD task, which was working up until yesterday, has started giving me grief. Tried to image 4 computers, 2 of which had the OS Deployment task fail right at the start of provisioning. Tried a couple more times, just because that seems to happen sometimes, which didn't help. I tried deleting the tasks, deleting the machines, starting over with bare-metal machine config, scheduled a new task, and now instead of automatically pulling up provisioning, I have to press F8 and select WINPE Provisioning (which has happened before.)


      Next it prompts me for my credentials, which I enter, then it brings up the template list. All well and good, been down this road before. I select the appropriate template, and it can't seem to pull it down from the core server. Some searching suggest the Scheduler task on the core might not be running, but I restarted that task, to no avail. I looked into the provisioning.log and found the following


      5/20/2014 1:42:45 PM : >>GetProvisioningTaskForComputer.computerIdn 1263
      5/20/2014 1:42:45 PM : No task found. Check task with Done status.
      5/20/2014 1:42:45 PM : couldn't find task for computer 1263
      5/20/2014 1:42:45 PM : Unable to find template for computer IDN 1263


      Anyone have any idea what might be going on?