1 Reply Latest reply on May 30, 2014 6:04 AM by Stu McNeill

    Service Desk 7.7.1 client

    chrisjgill Apprentice

      I ran the setup installer for 7.7.1 on one of our client machines (currently running 7.5 SP1 with .NET 4.0)

       

      It said all pre-req's were passed however I thought .NET 4.5 was needed on the client (as well as the server)?