2 Replies Latest reply on Aug 18, 2014 12:42 PM by jpergola

    enabled vpro in the bios

    Rookie

      hello,

      having an odd issue, maybe not be related.

      we just enabled vpro in the bios on the desktops last night.

      today when users come in and launch ie9 our sharepoint home page takes a long time to load.

      that was the only change in the environment, so wanted to see if it was a known issue?

      thanks

        • 1. Re: enabled vpro in the bios
          bcstring SupportEmployee

          JPergola,

           

             We have not had reports of any behavior like that. AMT\vPro is based in the hardware on the machine, and requires the correct drivers be installed for Windows even be able to interact with it. Do you see any of the processes for LANDESK AMT running on the clients at that point in time? (AMTConfig.exe SCSDiscovery.exe)

            Have you been able to tie this down to an issue with vPro specifically?

           

          Thanks.

           

          Bryce.

          • 2. Re: enabled vpro in the bios
            Rookie

            it was something else.

            my appologies for not closing this thread.

            thnaks