1 Reply Latest reply on Aug 8, 2014 8:42 AM by Carl.Simpson

    Wierd MDM/upgrade issue

    JulianWigman Expert

      This may be a complete one-off as I've successfully upgraded other environments successfully to 7.7.2 but one upgrade is bugging me.

       

      This environment has quite happily upgraded through the ranks of LDSD versions from 7.5 to 7.7.1 without any hitches.

       

      However in going from 7.7.1 to 7.7.2 it all upgraded fine (no errors) but when I try to MDM/Upgrade any database on any instance it fails at random places with an ONSTAIOAO.  These databases can quite happily be MDM'd in another 7.7.2 environment (so I know the DB integrity is fine) and copied back to the environment to run normally as a 7.7.2 system but nothing will MDM in the environment itself (even trying to re-MDM a 7.7.2 one).    The MDM error gives nothing to go on despite also enabling and checking diagnostic logs and sysinternals processmon traces etc.

       

      Other than the MDM issue then 7.7.2 otherwise runs fine and well in this environment and I've found no other issues!

       

      I have logged with LANDesk Support but only workaround they are suggesting is to completely rebuild the server which I don't want to do. I would rather find the root cause as MDM should not fall over in this way IMHO so I want to understand in case it happens again.

       

      If anybody else finds this issue can you drop me an email and we can try and fix together or if anyone else has had this and already fixed then I'd be really pleased to hear of a solution as about out of ideas myself on how to progress this one right now.

       

      Thanks

       

      Julian