6 Replies Latest reply on Oct 1, 2008 5:37 PM by Dataspike

    The Remote System Refused the Network Connection

    Apprentice

       

      We have a remote site that is connected to the main corporate network via VPN.  I am trying to run a scheduled task to run security patches on those machines.  When I do this, I get the error message stated above. 

       

       

      I have browsed a few articles here and they all state that there is normally an issue with the cert .0 file.  I have replaced this file C:\Program Files\LANDesk\Shared Files\cbaroot\certs\########.0 with the one on the core at C:\Program Files\LANDesk\Shared Files\keys\########.0

       

       

      After I replaced that file, I restarted all the LDMS services on the remote PC.  I tried to run the patches again and got the same error.

       

       

      Is there something that I am doing wrong?  Do I need to reinstall the agent?  It seems that I can not push to any of those remote machines.  Is it possibly a network issue with the way the VPN is connecting?

       

       

      Any help would be appreciated as I need to ensure that these machines are getting patches.