1 Reply Latest reply on Aug 13, 2014 8:20 AM by melvinwn066

    LANDESK Mobility Manager 9.5 SP1 compatible with LDMS 9.6?

    Apprentice

      If we upgrade our core to 9.6, will our mobility server running 9.5 SP1 be able to communicate with it?

       

      According to the Mobility pre-requisites page (LANDESK Mobility Management Prerequisites), it requires an LDMS 9.5 SP1 core server

       

      Pre-Reqs.jpg