4 Replies Latest reply on Oct 20, 2014 7:07 AM by sml1538

    Support for OS X v10.7 "Lion" after applying the patch for OS X v10.10

    Apprentice

      I notice that when I apply the patch to my core server to fully support OS X v10.10 "Yosemite" that OS X v10.9 and v10.8 are covered as well.  What will I need to do in order to deploy and agent to an OS X v10.7 system?  I still have a couple of these floating around and I want to ensure they're still okay.  In total, I'd like to be able to support v10.7 through v10.10.