6 Replies Latest reply on Nov 6, 2014 3:56 AM by whites01

    Fuse configuration

    Apprentice

      I am confused between Web Access and Fuse. In order for me to use the Fuse dashboards, do I need a new instance created or can I add the Fuse service to my existing instance?

       

      I created another instance for Fuse to try set up. Reading the document, I have identified 2 URLs to access this if understand correctly -

      http://myservername/Dev.WebAccess - WebAccess

      and http://myservernam/Dev.Fuse - Fuse

       

      Now I am able to login to WebAccess but cannot see images once configured them:

      web access fuse.JPG

      My Web Access Report an Incident gadget has colour set and image but not displaying.

       

      then I try accessing Fuse instance, and have token error

      fuse error.JPG

       

      so have 2 issues; can someone advise correct URL should be using for fuse functionality and if fuse instance, what not done for the token to not log me in to the portal

      Any help appreciated, thank you

        • 1. Re: Fuse configuration
          Jamie Cannon ITSMMVPGroup

          So the Fuse instance is it's own framework type now.  So in configuration center, you should have a "Create" next to Fuse.  This will create the Fuse framework.  This will be the URL you'd use for Fuse.  What you don't want to do is create a new "Web Access" site and just call it Fuse because the functionality will not be there.

           

           

          Now with the token security.  Once you have set the token security on your Fuse application, you also need to make sure that the Service Desk WebAccess URL it's using is ALSO set to use Token security.  I think this was a requirement in the WebAccess setup guide.

           

          Once these are mirrored, just confirm within IIS, make sure your STS application has windows authentication enabled.

           

           

          Hope this helps.

          1 of 1 people found this helpful
          • 2. Re: Fuse configuration
            Apprentice

            Ok thanks, I'll delete the extra instance and go with my initial instance and create Fuse within this then.

            • 3. Re: Fuse configuration
              Apprentice


              Ok so I have created fuse within existing instance, and deleted the new instance created.

              I have configured gadget and still not displatying thia in IE or firefox What am I missing?

              fuse not working.JPG

              fuse firefox.JPG

              • 4. Re: Fuse configuration
                Apprentice

                the IE version running is IE8 and understand from Stu on another discussion he has not tested fuse in IE8. Can someone confirm whether this works in IE8?

                I was going to install the Google Crome plugin to see if fixes in IE8 but this is no longer in support so cannot obtain download. Has anyone got this?

                I need to try get fuse working in IE8 as my timescales to go Live are end of November, and IE11 is going to be some time later as always with council's applications taking longer to get to more recent technology with all different applications requiring upgrading.

                 

                I am concerned its something I am missing preventing this fuse to work correctly. I have tried loading in Crome, Firefox and IE and all displaying as above. Crome screenshot below.

                crome fuse.JPG

                Can someone advise  the settings are correct to be displaying as images in my first screenshot please?

                 


                • 5. Re: Fuse configuration
                  Apprentice

                  My settings are below

                  fuse settings.JPG webaccess settings.JPG

                  • 6. Re: Fuse configuration
                    Apprentice

                    This was me not reading the 7.7.3 documentation, I had the 7.7 supported platforms document and did not realise fuse could not run in IE8. I have managed to get this working in Chrome, and hopefully moving to IE11 corporately soon