2 Replies Latest reply on Nov 17, 2014 9:12 AM by gabriel.whatley

    Emulator unable to detect capslock if TelnetCE is started during boot using startup folder (MC 9190-G WinCE6.0)

    Rookie

      I work in a warehouse and we have a mix of about 150 Motorola MC9090-G and MC9190-G

       

      My issue is with the MC9190s running Windows CE6.0 and TelnetCE v7.3.204 (Though I have tried v7.3.186 and the same problem occurs)

       

      When I start the client automatically at boot the majority of the time the client will be unable to detect when capslock is engaged. Instead of allowing all of the typed keys to be in all capitals it engages the shift and only capitalizes the first letter typed. I have tried using StartupCtl 1.6 as well as putting a .run file in \Application\Startup folder and the same problem results from either. When the automatic start of the program is disabled the capslock is detected normally all the time.

       

      All of my MC9090s are perfectly fine and do not have this problem at all.

       

      Running the application at boot time is a must to minimize the amount of fiddling users can do with the settings.

       

      If anyone has any suggestions or advice I would greatly appreciated it.