5 Replies Latest reply on Apr 29, 2016 1:12 PM by JKoslowski

    Batch distribution package not populating in provisioning template list

    Jon Miller Apprentice

      During a build of a provisioning template, I was going to add a batch file software distribution build, however it is not showing up in the available packages to deploy. I have tried to move the package around into different folders/containers with no resolution. When I run the scheduled task by itself on a machine, it runs perfectly. I thought maybe the console had cached bad information and restarted it. I have tried to rebuild the template- that didn't work... I have tried different user accounts to try and view/add this to the provisioning template, I have renamed it to see if that would alleviate the issue and none of this has worked. I eventually just added a step in the template to "execute a file" instead of distributing the software package. This is a work around and will work for now, I was just wondering why I cannot see this package. I will be going through other packages to see if they are missing as well. Thank you kindly for your help!


      LANDesk 9.6

      Console on Core running 2008r2, console on Windows 8.1, and console on Windows 7 64bit

      Single Core


      Thanks again for looking and helping out folks!

      Jon M.