11 Replies Latest reply on Jan 27, 2015 7:36 PM by Easyk

    Image capture error




      I am having two issues.


      The devices i am trying to image are Dell Z90 Windows 7 Embedded Standard - 32 bit operating system units. which have been fully customised for our needs.

      oh and the unit as a UEFI  64bit bios with no way to turn it off.


      1.) I am trying to capture an image using LANDESK ImageW V2.

        • The unit starts up and starts winpe just fine,
        • connects to the server and launches the task.
        • locks the C: Drive.
        • fails to lock c drive and asks me if i want to force the lock.. i said yes force and tried to push the image and same error when pushing the image to a device

      So i tried to run the imagew task manually and capture the output to a log file  and here it is.


      [11/25/2014 12:00:18 PM] Image for Windows 2.90 (GUI)

      [11/25/2014 12:00:18 PM] Starting ...

      imagew.exe /b /d:w0@0x1,0x2 /f:"\\10x.xxx.xxx.xxx\ImageRepository\capture" /v

      [11/25/2014 12:00:18 PM] Unable to obtain a lock on drive C:


      Please ensure that PHYLock was installed and has not been disabled.

      For troubleshooting information visit www.terabyteunlimited.com/kb/article.php?id=340

      [11/25/2014 12:00:25 PM] Deleting incomplete or failed backup.

      [11/25/2014 12:00:25 PM] Operation Completed with Error Code 68

      [11/25/2014 12:00:25 PM] Stop



      2.) Sometimes while booting off the usb (to start the provisioning.) (i cant do PXE booting here in the office - image sample attached.)

        • winpe loads, resolves the core server name
        • downloading prerequisites....
        • Action #1
        • Vboot
        • FAILED
        • error:[5H]An unknown error occured. if the problem persists, contact the LANDESK administrator

      this one has me completely stumped


      3.) renaming the device fails.


      any help would greatly be appreciated.