2 Replies Latest reply on Dec 3, 2014 4:16 PM by Dallas

    Avalanche SE 5.3 Installation: authentication failed for user postgres

    Rookie

      Hi,

      I am installing Avalanche SE 5.3 and have encountered the error as mentioned above.  I have reviewed https://community.landesk.com/support/message/92356#92356 and https://community.landesk.com/support/docs/DOC-27560. The bitrock installation log and avalanche??.install.log appear OK.  The system has no trouble installing postgres, however it is unable to install the databases.

       

      I suspect that this issue is related to the server having an existing postgres 9.3 installation.  However AvalancheSE is smart enough to detect, and alter, the port (5433) so that it does not clash with the existing service. I can restart the postgres 9.1 (avalanche) service in services.msc with no errors in event log. I can also actually login to postgres 9.1 using pgAdmin III, and the postgres user/password that I entered (as in the first picture).

       

      Perhaps Avalanche, for some reason, is installing postgres 9.1 but instead is attempting to login to the existing postgres 9.3.

       

      I have reviewed the sql files in the postgres data folder, however it's unclear which ones need to be run.

       

      Thanks,

      Dallas

       

       

      wavelink avalance install 1.pngwavelink avalance install 2.png