1 Reply Latest reply on Feb 19, 2015 8:55 PM by jhackett

    IE9 is not supported for HTML remote control. Client version 9.50.4.12

    Rookie

      Hello,

       

      When LD Agent version 9.50.4.12 is installed on a client PC, I receive the message below when attempting to use IE9 for HTML remote control.  However I am able to use IE9 to remote control clients running LD Agent version 9.50.4.4.  Are there any settings that can be changed to avoid this error message?

       

      (note: Once I click OK, I am able to login and remote control the client PC.)

       

      Any help you can provide is very appreciated.

       

      Thank you

       

      Capture.PNG