0 Replies Latest reply on Feb 26, 2015 10:54 AM by deactivateduser999

    LD95 SP3 Custom Provisioning Issue


      Reaching out to the community because Google has failed me in locating the piece of the puzzle I am missing.


      I am creating a provisioning process for some older devices on our network.  They will not boot up on any of the newer versions of WinPE, I've had to fall back to the one built off of vista.


      I've copied everything into the wim file I created and am trying the provisioning template.  Everything actually works pretty well, until it tries to load the provisioning gui.  It will hang and retry for about 15 minutes before falling back to the non-gui client.  It will run the template like normal from there.  I figured at first I was missing a requirement for the gui, like .NET ... I injected that into the wim image and tried again with no luck.


      What I've really been looking for is some sort of command line argument magic or anything else to force provisioning to run without the gui.  I don't need it, we are fine with just running the non-gui client.


      Has anyone else run into anything similar?  We've tried reaching out to support as well and have not had much luck getting any information.