3 Replies Latest reply on Apr 23, 2015 10:59 AM by Dinesh_29

    LD 9.6 SP 1 OS Provisioning Agent Install Failing

    Rookie

      I upgraded to 9.6 SP1. Since the update, I cannot get OSP to install an agent.  The agent I use is small just for provisioning then I install the full agent at the end but I get the same error with all my images.

       

      These images worked in 9.5 SP 3. I have my core listed as a preferred server.  Here is an image, log files just state the task failed...

       

       

      Agent Fail image.png

       

      Here is the log file:

      Provision.exe:*********  Begin an action - Configure_agent

      2015-03-17 13:34:18(2012-2016) ldProvision.exe:Do EnvironmentCheck

      2015-03-17 13:34:18(2012-2016) ldProvision.exe:Is WinPE Action=0, Is WinPe Environment=0

      2015-03-17 13:34:18(2012-2016) ldProvision.exe:Report might reboot status to core.

      2015-03-17 13:34:18(2012-2016) ldProvision.exe:Call web service SetActionStatus()

      2015-03-17 13:34:18(2012-2016) ldProvision.exe:Start TryallWebService Attempt:0.

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:End TryallWebService Attempt:0. ExitCode:0

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:In Handle Action.

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:About to download handler.

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:Need to download handler:

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:Handler remote: /LdLogon/Provisioning/windows/ConfigHandler.exe

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:Handler local: C:\ldprovisioning\ConfigHandler.exe

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:Looking for existing file (C:\ldprovisioning\ConfigHandler.exe)

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:Entering downloadbyproxy.

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:Create process (C:\Program Files (x86)\LANDesk\Shared Files\httpclient.exe) with args (  -f "C:\ldprovisioning\ConfigHandler.exe" http://<servername>/LdLogon/Provisioning/windows/ConfigHandler.exe)

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:Process exit code:0

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:The file (C:\ldprovisioning\ConfigHandler.exe) was successfully downloaded

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:Done with download handler.

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:Launching action handler [ConfigHandler.exe] with parameters ["]

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:handler launched.

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:Reporting action status: 5 to core

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:Call web service GetStatusString()

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:Start TryallWebService Attempt:0.

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:End TryallWebService Attempt:0. ExitCode:0

      2015-03-17 13:34:19(2012-2016) ldProvision.exe:StatusString = The action failed.

      2015-03-17 13:34:20(2012-2016) ldProvision.exe:Call web service SetActionStatus()

      2015-03-17 13:34:20(2012-2016) ldProvision.exe:Start TryallWebService Attempt:0.

      2015-03-17 13:34:20(2012-2016) ldProvision.exe:End TryallWebService Attempt:0. ExitCode:0

      2015-03-17 13:34:20(2012-2016) ldProvision.exe:End of action - Configure_agent

      2015-03-17 13:34:20(2012-2016) ldProvision.exe:Last action failed