6 Replies Latest reply on Apr 20, 2015 11:10 AM by Chee.Vang

    Map Drive Invalid Password Issue (Provisioning)


      I have a provisioning template that attempts to map a drive to our master preferred server.


      LogsPath is defined in the template variables.

      domain, ldUser, and ldPass are defined in public variables.



      When I hit OK, and open it back up, it changes the password field into this:



      When I schedule the template, it errors with the following:


      Action #1

      Map Logs Path:

      Map logs path to Z:


      error: [80001803H]The action failed.

      Execute result:




      The SmbShareHandler.log shows this:



      According to Microsoft's system error codes, Error 86 means:


      86 (0x56)

      The specified network password is not correct.


      If I manually map using NET USE, it works.  If I don't use a variable for the password, it works.  My question is, what did the template resolve ldPass to when I clicked OK?  Base on the SmbShareHandler.log file, it resolved the domain and user correctly, so it doesn't appear to have issues resolving public variables.  I've tried recreating the ldPass variable multiple times and even creating it in the template and still get the same result.  Is this a bug or am I just not using it correctly?