1 Reply Latest reply on Jun 1, 2015 11:20 AM by Tanner Lindsay

    Driver Issue: Broadcom NIC on Dell R210 II


      Hi all,


      Wondering if anyone has had this problem before and can help me.  I am trying to find a NIC driver that will work in WinPE on a Dell R210 II server.  The Hardware ID of the NIC is B06BDRV\L2ND&PCI_163B14E4&SUBSYS_04DD1028&REV_20 and the target OS is Windows Server 2008 R2.


      I am running the Core on Server 2012 R2, LANDesk 9.6 SP1.


      I downloaded Dell's WinPE driver CAB as well as this driver most recently: http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=W1XTR


      I stuck them on a flash drive and ran the DRVLOAD <driver_inf> command, which several said they loaded successfully YET, there is no network adapter.


      Thanks in advance for any help you can offer.



      Kevin Beattie

        • 1. Re: Driver Issue: Broadcom NIC on Dell R210 II
          Tanner Lindsay SupportEmployee

          Couple things you could try/check -

          - Is the machine in x86 WinPE or x64 WinPE. New UEFI machines will be in x64 WinPE, so would need the x64 drivers. If it is still running in Legacy/Compatibility/CSM mode, then it would boot to x86 mode.

          - You can also try using the driver intended for Windows 8.1 or 2012R2. Just the 'normal' driver that you would use if you manually installed Windows and needed to install drivers. Not the WinPE specific.

          - Remember that the final OS doesn't really matter in this case. It is important for HII, but in WinPE, you just need the driver for that environment (WinPE/Win8)