2 Replies Latest reply on Apr 28, 2015 7:21 AM by Prestond

    Provisioning - template won't load

    Rookie

      Greetings everyone.

      As the title suggests, when booting to PXE and trying to load a template any that we have fail.  It goes through the 40 tries and nothing.  This started Friday afternoon, before that they worked fine.  No changes to the core, or the network as far as I could find.   We are running 9.6 SP1.

        • 1. Re: Provisioning - template won't load
          davidg5700 Specialist

          I had fought with the 40 of 40 retries in a remote office and the majority of the time it was due to there being a failed template task assigned to the computer.

           

          The steps that I took to get it to run were:

           

          1. Check the locked template history to see if there is a computer name that has failed.  If so, delete the failed device from inventory.
          2. Look for a scheduled task for the failed device.  If found, delete the task as well.
          3. Delete the locked template associated with the device.
          4. If no tasks or locked templates are found associated with the device, create a query on "Computer"."Network"."TCPIP"."Bound Adapter"."Physical Address" for the MAC address of the failing computer.  Also, create a query for "Computer"."Network"."TCPIP"."Bound Adapter"."Address". If found, delete that inventory item.                          

           

          Hopefully, that will take care of it for you as well.

          1 of 1 people found this helpful
          • 2. Re: Provisioning - template won't load
            Rookie

            That fixed it, thanks.