1 Reply Latest reply on Sep 28, 2015 11:27 AM by to11

    Browser compatibility for the remote web console

    LEDERMANN Rookie

      Hello,

       

      We are using LDMS 9.6 SP1.

       

      We are working on an evolution of the browsers used upon our PCs and we woulf like to know which browser(s) and in which versionsare supported by LDMS 9.6 SP1.

       

      Thanks for your answer.

       

      Good day to you.