5 Replies Latest reply on Jun 10, 2015 12:44 PM by Spartan

    UEFI PXE Boot issues - PXE-E99: Unexpected network Error

    Spartan Apprentice

      Good Day,

       

      I'm not sure what caused my issue, but I'm unable to PXE Boot from UEFI (this worked in the past)

      Running 9.6 SP1

       

      I have tried re-deploying my PXE rep with no luck

      The issue may have started when we patched to SP1 or possibly after adding a driver to the WinPE image... Did this via the "Preboot" menu in the console (Although the error does not seem related to boot_x64.wim)

      Unfortunately our techs just switched to legacy as a workaround so I don't know when the issues surfaced.

       

      This pops up very briefly on the client:

       

      Server IP address is 172.21.0.42   
      NBP filename is EFI\UNDI\BStrap\bootx64.0
      NBP filesize is 1615872 Bytes
      Downloading NBP file...

      PXE-E99: Unexpected network Error.

       

      I have confirmed the existence of the file on the server in the following path. 

      C:\Program Files (x86)\LANDesk\PXE\System\images\EFI\UNDI\bstrap\bootx64.0    2014-06-19 5:17AM   1,578 KB

       

      The hash date matches the file time stamp.

       

      <Hash>esBsxTTUHiL99QJaAaG7ig==</Hash>

      <LastChanged>2014-06-19T05:17:08-06:00</LastChanged>

       

      Tried dropping the firewall on the Server, Rebooting and yelling  "Work darn you!"

       

      Has anybody encountered this before or know what logs might help me come to a solution?

       

      Thank you,

       

      -Sylvain