2 Replies Latest reply on Jun 1, 2015 9:53 AM by CRB

    Beast Vulnerability CVE-2011-3389 9.6 SP1

    Specialist

      Hello All,

       

      We experiencing the Beast vulnerability on our LANDESK 9.6 SP1 core server. ( call @ support )

      The server is 2012R2 the CSA is upgraded to higest lvl.

      Only TLS 1.0 / 1.2 are on rest is disabled via de registry keys. Can't turn TLS 1.0 off as we don't have connection to the console anymore.

       

      Anybody already found how to solve this vulnerability ?