3 Replies Latest reply on Oct 31, 2015 8:48 PM by Solozmar

    Java Issues with Avalanche 6.X and newer versions of Chrome

    Matt Dermody SSMMVPGroup

      If you are having issues configuring Packages in Avalanche 6.X using Chrome it is likely due to the fact that as of Chrome Version 42, NPAPI is no longer supported by default.

       

      Enabling NPAPI in Chrome Version 42 and later

      As of Chrome Version 42, an additional configuration step is required to continue using NPAPI plugins.

       

      In your URL bar, enter:

      chrome://flags/#enable-npapi

      Click the Enable link for the Enable NPAPI configuration option.

      Click the Relaunch button that now appears at the bottom of the configuration page.