1 Reply Latest reply on Jan 17, 2017 10:13 AM by jasoncadman

    Support for later versions of Java

    dmshimself ITSMMVPGroup

      781 installs java 6 by default and based on a audit from one of our customers I was asked to see if later versions of Java were available.  Although the supported platforms guide doesn't say anything about the versions of Java that are supported, support have confirmed that later versions are supported.

       

      Has anyone had specific issues with (say) 8?  In the past I've had java apps that are sensitive to even sub-versions of Java installed, so I was looking fot any real world experiences of this.