4 Replies Latest reply on Jul 21, 2008 2:29 PM by deigor

    compatability with OSD from 8.5 to 8.8

    Apprentice

       

      Will my OSD / pxe environment I have set-up in my 8.5 environment work once I have copied over the vboot \ files etc and redeployed PXE rep in 8.8B-)

       

       

        • 1. Re: compatability with OSD from 8.5 to 8.8
          Rookie

           

          we just recently went from 8.5 to 8.8.

           

           

          first word of warning, if you have alot of objects, say 1gb database, it will take ages to upgrade, went went form 8.5>8.7>8.8.

          8.5 to 8.7 takes about an afternoon, and the 8.7 to 8.8 took 13hrs!!! its the db transformation stuff that takes ages. just be prepared to wait awhile, recommend a taking a book in!

           

           

          now for the OSD, we only used DOS deploying on our side (in 8.5), no WINPE (i dont think there was any?). the DOS deployment STOPED working and we where unable to get it to work again, even with the support of LD. your situation will be differnt, but thats my heads up for you. we were able to load the menu but not get it to image, due this to this we have moved onto WINPE for OSD and currrently working on provisioning.

           

           

          Cheers

           

           

          • 2. Re: compatability with OSD from 8.5 to 8.8
            Rookie

             

            I would recommend fresh install. Just move certificates and scripts. It would be faster and easier. And I think it even recomend option by LANDesk.

             

             

            In your case if you have RAID PC's you will need to use WinPE or LinuxPE. 

             

             

             

             

             

            • 3. Re: compatability with OSD from 8.5 to 8.8
              Apprentice

               

              I will be using a side-by-side migration process so new servwe will be inplace.

               

               

              We use DOS based HII for machines so i guess this should still work in the new environment?. Will test before going live. Thanks for reply

               

               

              • 4. Re: compatability with OSD from 8.5 to 8.8
                Rookie

                 

                Yep. Your DOS scripts should work.

                 

                 

                It will ask you to Validate it thought :).

                 

                 

                But again if you have new PC's with RAID or new hardware you might have problems. So WinPE and LinuxPE will bemore flexible to use.