3 Replies Latest reply on Jul 16, 2015 1:05 AM by MPaulmeyer

    Problem with the deinstallation of the Wavelink TelnetCE 7378 application

    Rookie

      I am currently about to deinstall / install the Wavelink TelnetCE 7378 application on our Motorola MC9100 device. In order to achieve this, I have already tried the following measures without any success:

       

      (1)      Deinstallation via the Motorola Wavelink Application (Application & Config):

       

      After having executed the deinstallation process I get the following error message despite the fact, that the application is already installed on the device:

       

      "Update failed. Unable to determine install directory. Please verify that the product is installed on the device."

       

      (2)     Deinstallation via the remove programs menu on the scanner

       

      It is written on the screen: "Programs in storage memory: Wavelink TelnetCE 7378". I mark the entry. Afterwards I click on "remove". After having clicked on "remove" the following error appears:

       

      "Wavelink TelnetCE 7378 was not completely removed. Do you want to remove it from the list of installed programs?" Then I click on "yes" but nothing happens.

       

      (3)      Reinstallation of the client via the "Application & Config" button on the application:

       

      The reinstallation process starts. However I get the following error messages on the screen:

       

      "The previous version of Wavelink TelnetCE 7378 will be removed before the new one is installed. Select OK to continue or cancel to quit". I click on "OK". After three seconds the following error message appears:

       

      "The previous version of Wavelink TelnetCE 7378 cannot be removed. Do you want to continue installing Wavelink TelnetCE 7378?" Here I click on yes. Then the following message appears:

       

      "Installation of Wavelink TelnetCE 7378.cab was unsuccessful."

       

      (4)      Restarting of the Scanner and the following of the reinstallation / deinstallation measures (Bullet points 1 - 3) as described above after the scanners’ reboot was also not successful

       

      (5)      The deinstallation of the Wavelink Application and the following of the reinstallation / deinstallation measures (Bullet points 1 - 3) as described above after the scanners’ reboot was also not successful

       

       

      So I have now tried five possibilities to solve the problem. Do you have any other hints regarding the solution of this issue?

       

      Thank you very much in advance.