5 Replies Latest reply on Aug 14, 2015 10:24 AM by JKoslowski

    HII Crashing on boot

    JKoslowski Apprentice

      I have provisioning working for a few different types of laptops at our organization but it is failing for one specific type.  I went through and manually assigned a lot of drivers to it but it is still pulling a lot of drivers from different packages.  My issue is that it causes the laptop to bluescreen on boot and I'm not able to get any kind of access to the laptop to troubleshoot what drivers are causing it to blue screen.


      Any thoughts or areas I can check to find out what driver is causing it to fail?


      I'm getting a base image installed on it so I can re-run the HII preview mode to see what drivers it will take.

        • 1. Re: HII Crashing on boot
          JKoslowski Apprentice

          Attempting to deploy to an HP Zbook G2.  I did a straight install of Win 7 and attempted to run HII preview to see the drivers its pulling but the HII preview crashes.


          I'm really at a loss of what to do next.  I've found this HII severely frustrating.

          • 2. Re: HII Crashing on boot

            The initial setup of HII was very frustrating for me too, but patience and many Google searches got me through it. I found that some issues started to look familiar over time when prepping new makes and models for deployment. Here are a couple suggestions:


            Check your USB 3.0 drivers. They love to cause BSODs when installed incorrectly or if the wrong ones are installed.

            Check your chipset drivers. They love BSODs too.

            Get that error code from your BSOD and verify what causes it. I've traced issues back to video drivers, IDE/AHCI mode issues, and Intel's Management Engine on more than one occasion.

            The DISM log is your friend. If you are running HII while still in WinPE, it will be in the WinPE OS logs. If you are running HII after the laptop's first boot, it will be on the laptop's hard drive.


            I hope this helps.


            FYI: I'm running LDMS 9.5 SP2. We have a few dozen different models of computer in our environment, and most of them have one or two drivers assigned in HII (usually USB3.0).

            • 3. Re: HII Crashing on boot
              JKoslowski Apprentice

              Thanks for the reply!


              1.) I downloaded the 3.0 drivers from HP and manually assigned them in the HII

              2.) Did this for the chipset as well (aka intel management)

              3.) Unable to get the code as the blue screen that is shown is a generic that displays "HD issues" info for a split second.  Unable to find any dump file when accessing the HD over USB


              The DISM log would show what driver is failing or at least what drivers were used?

              • 4. Re: HII Crashing on boot

                The DISM log will show all the driver installations that the OS tried to perform along with a success or failure for each installation. It should be located in %WINDIR%\Logs\DISM\dism.log

                • 5. Re: HII Crashing on boot
                  JKoslowski Apprentice

                  Found out that it was installing the Intel graphics drivers while the system came with the nVidia Quadro card (system can come with either of them).  I had already manually set the nvidia in HII so I set the Intel detection to the nVidia Quadro driver also.  System imaged successfully.


                  I found this by just watching the HII step and seeing if any drivers failed.  Sure enough the intel graphics driver was failing which the device has the nVideo graphics card.


                  Thanks for your help Kevin!