1 Reply Latest reply on Aug 26, 2015 4:24 AM by Jenny.Lardh

    Errors on Server

    neil_p1000 Apprentice

      Hi all

       

      We are currently getting the below errors on one of our web servers. I connected to the server and tried to log in to console as myself and got the error first attempt. tried again and got in fine.

      I have noticed that when we reboot the server usually 4:00 in the morning we get the same error so don't know what is trying to login and failing.

       

      Any ideas

       

      TouchpaperException

      Touchpaper Error Code: Exception.Licensing.LogonFailed (-2147214323)

      Logon failed. License validation failed. The license key installed does not match the license agreement for this system. Please contact your Administrator for further assistance.

      Stack Trace:

        at Touchpaper.Framework.Licence.LicenceCache.ValidateLogon(User user)

        at Touchpaper.Framework.SystemServices.Authenticator.ValidateLicence(Guid guidUser, ITpsCredentials tpsCredentials)

        at Touchpaper.Framework.SystemServices.Authenticator.Logon(ITpsSession tpsSession, ITpsEnvironment environment, ITpsCredentials tpsCredentials, Boolean isAnonymous)

        at Touchpaper.Framework.SystemServices.SoapExtensions.CombinedExtension.AuthenticateRequest(SoapServerMessage message)

        at Touchpaper.Framework.SystemServices.SoapExtensions.CombinedExtension.ProcessServerMessageAfterDeserialize(SoapServerMessage message)

        at System.Web.Services.Protocols.SoapMessage.RunExtensions(SoapExtension[] extensions, Boolean throwOnException)

        at System.Web.Services.Protocols.SoapServerProtocol.CreateServerInstance()

        at System.Web.Services.Protocols.WebServiceHandler.Invoke()

        at System.Web.Services.Protocols.WebServiceHandler.CoreProcessRequest()

        • 1. Re: Errors on Server
          Jenny.Lardh SupportEmployee

          Hi,

           

          Are you using Explicit or Integrated login from this Server?

          Do you only have a Console Framework on this Server, or do you have any other Applications such as a Web Access? If so, if you try to log in to this, are you getting the same error message?

           

          What version of Service Desk are you using and do you have the same version installed on the Server where you are seeing this error message on?

           

          Kind Regards,

          Jenny