2 Replies Latest reply on Aug 21, 2015 2:36 PM by carlos

    Alert Storm Emails DOC-6634 compatibility with 9.6 SP2

    carlos Expert

      Is this document still applicable to 9.6 SP2?

      (In the Doc it says 9.5)

       

      https://community.landesk.com/support/docs/DOC-6634

       

      Thank you.