6 Replies Latest reply on Sep 6, 2015 11:01 PM by Sebastien.Felix

    Different WinPE versions in 9.6?


      Hello guys,


      Can LDMS 9.6 SPx use older WinPE version instead of most recent WinPE 5.0? For compatibility issues with older hardware it could be preferred to use WinPE 3.0 or 4.0.