2 Replies Latest reply on Jul 26, 2008 10:24 PM by technobabble

    Urgent help needed ASAP!

    Apprentice

       

      Hi all,

       

       

      I relly need some help on this ubject please. I am upgrading 8.7 to 8.8 currently. I ran the installation, but had to cancel when it found I had a previous version and would I like to upgrade it. I cancel and it stated that no changes had been made. Since then I have rebooted the server a few times and tried again. Now when I am trying to install it is failing on the gathering information stage stating that:

       

       

      "The wizard was interuppted before LANDesk Software could be completely installed. Your system has not been modified. To complete installation at another time, please run setup again."

       

       

      This is happeneing on all packages now. I have used the terinate command to kill the services before the installation, but am at a dead end.

       

       

      Please can someone help me!

       

       

      Regards

       

       

      James

       

       

        • 1. Re: Urgent help needed ASAP!
          Apprentice

           

          I have just checked in further and it states:

           

           

          Failed to backup ntstacfg.ini in D:\Program Files\LANDesk\ManagementSuite\ldlogon : (5)

          Action ended 13:42:49: LDBackupStaCfgFiles. Return value 3.

          MSI (c) (4C:68) : Doing action: SetupCompleteError

           

           

          The ntstscf.ini file is available and I can open it. Hope this helps

           

           

          • 2. Re: Urgent help needed ASAP!
            technobabble Apprentice

            First, you should run coredatamigration.exe found in the D:\Program Files\managementsuite folder. The command-line parameters for this utility is GATHER or RESTORE followed by the path of the where the core files will be kept. There is a BKM on how to use this utility. Also, you should have a backup of you core database in case of an installation failure.

            If this is an in-place upgrade, you need to insure that .NET 2.0 is registered with IIS and the web extensions are installed. These are prerequisites for a successful installation of LDMS 8.8.