1 Reply Latest reply on Sep 17, 2015 9:48 AM by john.kirkland

    PXE issues

    john.kirkland Rookie

      Did a side by side migration from 9.5SP2 to 9.6SP2. PXE rep was set up using our DHCP server. Once all the clients were moved to the new 9.6 server I started working on getting PXE set up. I removed the 9.5 PXE rep from the DHCP server, upgraded the agent on that server to 9.6, then redeployed the PXE rep.

       

      Booting to PXE I get mixed errors.

       

      If I reboot a computer ten times, I get PXE-E55 half the time. If I do manage to get past this point, I get error PXE-E78 sometimes, and sometimes it successfully boots into Provisioning. It may boot successfully the first time, or the tenth time. I have tried removing and redeploying PXE to the server, tried rebooting the server, tried playing around with the options as described in several community articles. Network guru looking at it as well, doesn't make sense to either of us, since it's not consistent.

       

      Any ideas?

        • 1. Re: PXE issues
          john.kirkland Rookie

          We edited the options in DHCP to point the clients directly to the wim file and bypass the landesk "press F8 menu" and it's working. So I assume it's something to do with the landesk ProxyDHCP server not responding in a timely manner. We will use this workaround for now until we find the solution.