4 Replies Latest reply on Apr 5, 2016 9:13 AM by CKuhl

    Error 322 on Distribution - The Install does not seems to start

    CKuhl Apprentice

      Hello Guys,

       

      we had the LANDesk System now running for about 4 Months now and it worked very good.

      But since last week i get the error 322 on distributing a software package. I looked into the sdclient_task file corresponding to the distributed software,

      but i am note able to locate the problem. It seems to me, that the download went just fine and landesk was about to start the installation of the package.

      But somehow no action was taken and the task finishes without doing anything.

       

      We are using LANDesk Management Suite 9.6 SP2 and the powershell software packages.

      As Client we use Windows 7 Enterprise.

      On all machine the windows management framework 4 is installed.

      Normaly i would be able to see the logs of the powershell execution, but there is nothing.

      The issue is not permantly and inconsitent. So sometimes the distribution to the same machine works and sometime it does not.

      Note that this issue is not limited to one specific package.

      I looked in the task logs and the windows logs, but i am not able to at least find a error in the timeframe of the distribution.

       

      Logentry:

      Wed, 23 Sep 2015 10:17:00 Installation result 229966379

      Wed, 23 Sep 2015 10:17:00 CPolicyHistory::LoadHistoryDaysToKeep: No task history maintenance to perform, registry settings for task history maintenance mode is '-1'

      Wed, 23 Sep 2015 10:17:00 ExpandEnvironmentVariables Result: "Install" "False"

      Wed, 23 Sep 2015 10:17:00 PowerShell file Client Thread

      Wed, 23 Sep 2015 10:17:00 file exists check runtime

      Wed, 23 Sep 2015 10:17:00 runtime version: v2.0.50727

      Wed, 23 Sep 2015 10:17:00 LaunchAsSpecifiedUser: no user loged on, set hide to true.

      Wed, 23 Sep 2015 10:17:14 PowerShell script output:

      Wed, 23 Sep 2015 10:17:14 Installation result -1917517502

      Wed, 23 Sep 2015 10:17:14 CPolicyHistory::LoadHistoryDaysToKeep: No task history maintenance to perform, registry settings for task history maintenance mode is '-1'

      Wed, 23 Sep 2015 10:17:14 RunPackageInstall: stop on returncode=8db50142 of package=UGS NX 7.5.5.4

      Wed, 23 Sep 2015 10:17:14 processing of package is complete, result -1917517502 (0x8db50142 - code 322)

       

      I assume that this issue has nothing to do with landesk or at least not directly. But i can´t find any lead to what the problem might be.

      If you got a hint for me where i could find additional information or maybe a possible cause of the problem your comment would be much appreciated.